Crea sito
Pagina 1 di 2

MY21 - Mancanza audio su infotainment

MessaggioInviato: 20/08/2020, 16:12
da Magodip
Ciao a tutti, ho riscontrato durante questa vacanza che accendendo la vettura su 10 volte ben 7 volte il sistema multimediale non riproduceva nessun audio, che sia Radio, Navi, Bluetooth ... etc etc...e anche rispegnendo/riaccendendo la vettura nulla veniva risolto. Poi in un’altra zona ripartiva tutto misteriosamente !! Volevo chiedere se a qualcun altro possessore di Sportage MY21 con UVO connect fosse capitata la stessa situazione. È abbastanza seccante e credo che sia un bug dovuto ad un software troppo acerbo .

Le ho pensate tutte... una ipotesi però potrebbe esserne la causa. Se il sistema, dotato di SIM, non prendesse il segnale... a seguito di un bug potrebbe non avviare il driver audio... dico questo perché spesso mi capitava in zone sperdute in assenza di segnale GSM/LTE...è soltanto una ipotesi ribadisco .

Posto le versioni software in essere.Immagine

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 20/08/2020, 19:40
da ciabusporty
Bella domanda...Hai già sentito l'officina?
Ma nelle zone che normalmente frequenti hai mai avuto questo difetto?
Mi sembra strano che la ricezione sim influisca sull audio.
Prova a fare un reset del sistema.Solitamente devi tenere premuto il tasto di accensione per circa 10 secondi.
Io sono in attesa della mia my21...perciò non sò come aiutarti e spero di non avere questo inconveniente.

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 20/08/2020, 20:51
da Magodip
Quando ti arriva? In zona da me devo testarlo meglio ma zone senza segnale telefonico difficile trovarle... si non ha un nesso apparentemente logico.

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 20/08/2020, 20:57
da ciabusporty
dagli ultimi aggiormenti fino a novembre non arriva.
Prova ad usare la rete del wifi del telefono al posto della sim almeno vedi se è quello il problema.
Altro non mi viene in mente niente. Non conosco il sistema ma mi sembra strano che l'audio non funzioni così di frequente.
Ma l ha fatto solo quando eri in vacanza o si è ripresentato anche nelle solite zone frequentate?
Senti l'officina oppure prova ad aggiornare il sistema. C'è il tasto aggiorna...

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 20/08/2020, 20:59
da ciabusporty
aggiungo che se il problema fosse quello del segnale anche altri modelli Kia dotate di Uvo dovrebbero avere problemi.
Ho trovato questo sul manuale:

Problema:lo schermo viene visualizzato, ma l'audio è assente

Possibile causa:

Il volume è stato impostato su un livello basso?
È stata impostata la modalità Silenzioso?

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 20/08/2020, 22:55
da Magodip
La SIM è VIRTUALE integrata e pagata da KIA, non accessibile. I volumi erano su livelli non zero... vedremo, cercherò di restringere le condizioni al contorno del problema e contatterò l’officina appena riapriranno...

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 21/08/2020, 7:08
da Dalupetto
:angry-tappingfoot:
Facci sapere Beppe :wave:

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 21/08/2020, 15:14
da Magodip
Certo Dalu...

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 21/08/2020, 18:20
da ciabusporty
forse non c'entra niente,ma una volta mi successe un risultato simile per un amplificatore difettoso.
Se non ho visto male tu hai l'impianto JBL...sicuramente non c'entra ma mi sono ricordato dello stesso "sintomo".
Tienici aggiornati :wave:

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 21/08/2020, 19:15
da Dalupetto
Questa ipotesi potrebbe essere verosimile :wave:

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 03/09/2020, 10:49
da ciabusporty
Ciao Mago,
Hai più avuto problemi ?

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 07/09/2020, 21:10
da Magodip
ciabusporty ha scritto:Ciao Mago,
Hai più avuto problemi ?
Ciao, ho effettuato un completamento delle impostazioni che mancavano. Ho collegato al mio User l’account UVO . Da una settimana funzionava tutto bene ... sabato pomeriggio per fare 1km si è ripresentato il problema . Non vorrei che do conferma dello user troppo presto... oppure in movimento e a lui da fastidio... facciamo ancora un po’ di statistica x vedere di capirci qualcosa in più .

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 08/09/2020, 19:55
da Marco.Mi
Ciao, io ho una my21 Style 115cv e circa 2000 km percorsi con UVO attivato e mai nessun problema di mancanza audio, ho le stesse versioni (modello, software, firmware, nav app) che hai tu.

Saluti.

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 09/09/2020, 9:13
da Magodip
Marco sei mai stato in zone dove il segnale GSM/LTE era assente?

Re: MY21 - Mancanza audio su infotainment

MessaggioInviato: 09/09/2020, 17:57
da Marco.Mi
Sicuramente sono stato in zone di montagna senza il segnale digitale del telefono, infatti quando mi spostavo su zona coperta poi arrivavano tutti wa-sms-etc, ma il segnale analogico FM di qualche stazione locale arrivava e si sentiva, tutto il sistema muto non l'ho mai sentito. Ho un paio di parcheggi interrati di centri commerciali dove il segnale voce/dati scompare del tutto farò delle prove di spegnimento e accensione auto.