Crea sito
Pagina 17 di 226

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 29/04/2013, 1:40
da sal
ferralby ha scritto::thumbup: perfetto sal


L' artefice sei tu :handgestures-thumbup:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 29/04/2013, 1:50
da sal
sal ha scritto:
ferralby ha scritto::thumbup: perfetto sal


L' artefice sei tu :handgestures-thumbup:


Anzi ne approfitto a chiederti se c'è qualcosa in giro per collegare il navy a internet sempre tramite chiavetta apposita con gestore, so che si può fare con il cellulare ma intendo una roba tipo touch screen e gestire tutto!!!
E' un'impresa vero? :techie-studyingbrown:
Ciao ferralby :teasing-neener:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 29/04/2013, 14:45
da ferralby
Ciao,
è già un pò che non mi dedico più aWolfNCU, in sè il programma dovrebbe avere la possibilità di accedere ad internet (youtube), ma il problema è come fargli "leggere" il BT del nostro sistema.

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 29/04/2013, 18:50
da sal
Infatti e da studiarci sopra :crazy:

Avevo in mente di installare dentro al navy Internet Explorer Mobile da cui prendere una chiavetta ( con gestore a piacere)
inserirla e via :text-bump:

Ma poi pensandoci sopra dovrei installarci anche il software della chiavetta e non credo che il nostro sistema operativo window ce 6.0 la legga, perchè e basato tutto su 2000,xp, vista ecc. :angry-banghead:

Con Wolf tu cosa avevi in mente :idea:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 29/04/2013, 19:26
da lusiniso
Tanto per sapere se è normale questa cosa. Ho inserito la pen con IGO8, senza premere il tasto media, e senza cd inserito. Ha letto la chiavetta e caricato tranquillamente il software, continuando a sentire la radio. Il navigatore funziona, ma senza ausilio vocale. E' già capitato ad altri? Credevo che per fargli aprire il programma era comunque necessario pigiare il tasto media.....

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 29/04/2013, 21:08
da sal
lusiniso ha scritto:Tanto per sapere se è normale questa cosa. Ho inserito la pen con IGO8, senza premere il tasto media, e senza cd inserito. Ha letto la chiavetta e caricato tranquillamente il software, continuando a sentire la radio. Il navigatore funziona, ma senza ausilio vocale. E' già capitato ad altri? Credevo che per fargli aprire il programma era comunque necessario pigiare il tasto media.....



Ciao Lusino, o capito ma pultroppo come fai tu ti legge il file iGO ma non senti l audio perchè è coperto dalla radio, devi inserire la pen poi aspetti che compare lettura usb e quando non senti più la radio schiacci media come procedura ciao e buona prova. :pray:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 29/04/2013, 22:26
da mcsax
caspita che stranezze...
finalmente igo mi parla :D
ma solo il navi, se cerco di suonare un mp3
oppure uno dei 2 video (montaggio catene o i rem)
nada de nada...

però 'laggiornamento degli autovelox è andato a buon fine
bisogna copiare il file speedcam.txt (normale e non allargato)
dentro la cartella igo/content/speedcam cancellando prima i files contenuti..al primo avvio igo ricostruirà il database
(ci vuole un pò, uno / due minuti)...
Ma sto audio del settore media proprio nn mi va... :angry-banghead:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 30/04/2013, 12:49
da ferralby
Ciao mcsax,
cioè vedi il video ma non senti il suono?
PS: potresti dierci il link per gli autovelox? faresti un favore a molti.
Grazie

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 30/04/2013, 18:35
da mcsax
http://www.adivor.it/forum/f33/file-autovelox-gia-pronti-per-igo-8-a-7212/
il link è questo, bisogna registrarsi x scaricarlo, versione normale.

Stamattina invece sentivo anche l'audio, ho pigiato 2 volte media, la prima volta
durante il primo "lettura usb", la seconda volta durante il secondo " lettura usb"

Però igo non mi ha entusiasmato molto, la mappa va in crisi spesso,
appare una riga in mezzo alla cartina e diventa difficile usarla.

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 30/04/2013, 19:29
da ferralby
in effetti il programma non è perfetto,ma questo è quello che passa il convento,
quando avrò un pò di tempo proverò con una usb più veloce, per verificare se il problema stà lì

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 30/04/2013, 21:00
da mcsax
direi che è già grasso che cola :thumbup:
potrebbe essere l'arm che spinge il navi a non farcela...

provo a vedere se esiste il modo di aggiornare igo,
magari le release successive vanno meglio...

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 30/04/2013, 23:33
da ferralby
mcsax ha scritto:direi che è già grasso che cola :thumbup:
potrebbe essere l'arm che spinge il navi a non farcela...

provo a vedere se esiste il modo di aggiornare igo,
magari le release successive vanno meglio...



Sai che faresti cosa buona e giusta :thumbup:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 30/04/2013, 23:51
da sal
Ciao ferralby, volevo chiederti come si fa a spostare i bottoni sulla skin.
Voglio tenere quelli che ci sono ma metterli in maniera diversa un pò a destra e un pò a sinistra?

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 01/05/2013, 12:42
da ferralby
Ciao,
@mcsax, riguardo iGO8 io ho l'aggiornamnento alla vesione 8.3.5193799 ma bisogna installarlo sulla versione precedente, non so se si può aggiornare la versione che abbiamo, se può servirti te lo metto a diposizione.
Attento, il nostro sistema monta il processore RMI e non Arm.

@sal, faccio prima a postarti un video ( guarda cosa faccio x te :-P )
http://youtu.be/FTr-cWVBp7g

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 01/05/2013, 14:04
da mcsax
ho trovato un paio di settings da modificare per igo, vediamo se funzionano effettivamente…

nel caso per aggiornare la versione di igo basterebbe sostituire la cartella sulla chiavetta usb?
oppure c'è da modificare altro?