Crea sito
Pagina 16 di 226

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 22/02/2013, 0:41
da Marziano
ferralby ha scritto:Senti cerca di reperire il modello esatto del tuo naviagatore, io ho cercato un pò su internet ma non ho trovato nulla, tu dovresti avere il manuale no?


no :D

quando ho preso l'auto non l'avevano a disposizione, ora dovrei andarlo a ritirare, ma visto che il concessionario stà ad 80-90km da casa mia aspetto di doverci andare per altre cose.

vabbò aspetterò, tanto ho sempre il navigatore originale.

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 21/04/2013, 16:54
da ferralby
ciao cowboydb,
i file sulla chiavetta dovresti vederli così, la cartella WolfNCU era di prova e poi l'ho cancellata.

Immagine

spero di aver compreso bene la tua domanda.

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 21/04/2013, 18:44
da falcon50
Ciao a tutti,
volevo gentilmente sapere se qualcuno di voi ha lo stesso problema mio,cioè non riuscire a sentire l'audio. Premetto che sono settimane che provo come in precedenza spiegato molto chiaramente: la penna usb formattata fat32, i file copiati sulla radice, il cd inserito, premuto il tasto media subito dopo la scritta "lettura usb" insomma tutto perfetto cambio le skin, visualizzo il nav, i video a schermo intero, gli mp3 ma continuo a sentire l'audio del cd o della radio. Sarà perchè il mio firmware è troppo obsoleto? Se non sbaglio dovrebbe essere il 5.3.xxxxxxx ,la Sporty è Active 2012. :think:
Grazie anticipatamente

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 21/04/2013, 19:44
da ferralby
non dovrebbe essere una questione di software, sulla chiavetta lo vedi il file dummy.mp3?
Hai la sportage col navigatore originale?

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 22/04/2013, 14:40
da cowboydb
ferralby ha scritto:ciao cowboydb,
i file sulla chiavetta dovresti vederli così, la cartella WolfNCU era di prova e poi l'ho cancellata.

Immagine

spero di aver compreso bene la tua domanda.



OK! Tutto chiaro, grazie mille... ottimo lavoro! E' veramente interessante...
Complimenti ancora.
Saluti cowboydb

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 26/04/2013, 19:57
da mcsax
Ciao,
la cosa interessa molto, peccato che ormai e' da 2 giorni che cerco di scaricare i pacchetti da dropcanvas ma non ce' verso.

Quando parte il download non finisce mai, si interrompe prima,
ma il più' delle volte manco parte, daily bandwitdh reached… ma quando mai!! :D

Mi sono anche registrato, ma non cambia nulla… che fare??

Grazie!!
!Sax

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 26/04/2013, 23:35
da ferralby
mcsax ha scritto:Ciao,
la cosa interessa molto, peccato che ormai e' da 2 giorni che cerco di scaricare i pacchetti da dropcanvas ma non ce' verso.

Quando parte il download non finisce mai, si interrompe prima,
ma il più' delle volte manco parte, daily bandwitdh reached… ma quando mai!! :D

Mi sono anche registrato, ma non cambia nulla… che fare??

Grazie!!
!Sax


Sei il primo a cui capita, a me è successo da altri siti, qualche volta però insistendo ce l'ho fatta, riprova ancora per qualche giorno, se non ce la fai se è il caso li rimetto.

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 27/04/2013, 0:15
da mcsax
perseverare…. ecco che fare! :D

appena finito di scaricare iGo, sto scompattando e domani si prova il tutto.

:happy-bouncyshadowgreen:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 27/04/2013, 17:13
da lusiniso
ho provato, ma il navigatore sembra bloccarsi sulla videata di caricamento. Avete consigli?

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 27/04/2013, 20:21
da sal
Ciao lusiniso, ti si blocca aprendosi una finestra di error ?

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 27/04/2013, 20:31
da mcsax
provato... la chiavetta è troppo lenta, i filmati scattano
pur essendo 720x480 a 3mb/s.

Si litiga con l'audio, anche se quando parte
il tutto la radio smette di suonare, quindi vuol dire
che il tasto media viene pigiato giusto.

Dovrò verificare le impostazioni.

Prossimo step aggiornare le speedcam,
ho già il file :D

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 27/04/2013, 21:25
da lusiniso
sal ha scritto:Ciao lusiniso, ti si blocca aprendosi una finestra di error ?

No, sembrava come non caricasse il tutto. Avevo aggiornato i speedcams da Adivor, forse ho sbagliato qualcosa!!!! Ho reinserito IGO8 come scaricato dal link in questo tread, e il caricamento si è concluso. Solo un dubbio, anzi due:
1) con la schermata del navigatore, la radio non si sente? Bisogna fare qualche settaggio particolare?
2) volendo aggiornare i speedcams, ho trovato 2 possibilità, la prima dice autovelox allargati (avevo inserito questa opzione, e si è manifestato il problema), la seconda dice autovelox normali (ma devo ancora provarci).

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 27/04/2013, 22:36
da mcsax
la "nostra" versione di iGo supporta la versione normale, ovveri 5 tipi di speedcam.
99% è stata la versione allargata ad incasinare il tutto. :thumbup:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 28/04/2013, 1:25
da sal
lusiniso ha scritto:
sal ha scritto:Ciao lusiniso, ti si blocca aprendosi una finestra di error ?

No, sembrava come non caricasse il tutto. Avevo aggiornato i speedcams da Adivor, forse ho sbagliato qualcosa!!!! Ho reinserito IGO8 come scaricato dal link in questo tread, e il caricamento si è concluso. Solo un dubbio, anzi due:
1) con la schermata del navigatore, la radio non si sente? Bisogna fare qualche settaggio particolare?
2) volendo aggiornare i speedcams, ho trovato 2 possibilità, la prima dice autovelox allargati (avevo inserito questa opzione, e si è manifestato il problema), la seconda dice autovelox normali (ma devo ancora provarci).





Ciao lusino se il problema persiste ti dico come ho fatto io in un batter d occhio :tools-hammerdrill:

prima di tutto formatta la Md (usb) fat 32

Poi scarica da qui: http://dropcanvas.com/0di1a iGO8.zip la apri (con il suo programma) prendi tutta la cartelle la metti sulla chiavetta.

Poi prendi questo altro file: http://dropcanvas.com/itixx e fai il solito lavoro che hai fatto prima, ricordando di metterli in fila come http://img853.imageshack.us/img853/1268/filesdx.jpg


Dopo aver fatto tutto apri la MD (quando aggiungi musica o video)
Per la musica devi cancellare il file: vai wolf, cerca WolfSound.pls cancella

per i video vai su Videos e playlist.pls cancella

E il gioco e fatto, fai la procedura che è in video ( quando hai preso confidenza con i tempi anche un paio di volte premi media che si avvia)

poi una volta entrato nel player selezionare (choose) e così verrà ricreata la lista con quello che hai aggiunto.

La radio è normale che non si senta quando hai fatto la procedura perchè entra in funzione la lettura della MD sul navy

Per gli autovelox aspetto che mi dici qualcosa tu che mi interessa pure a me :happy-partydance:

Spero di esserti stato utile ciao. :handgestures-thumbup:

Re: Video Audio Igo8 su navi di serie s/ colleg. BT

MessaggioInviato: 28/04/2013, 21:55
da ferralby
:thumbup: perfetto sal