Crea sito
Pagina 4 di 6

Re: Kit xenon HID

MessaggioInviato: 29/03/2016, 20:33
da Dalupetto
Farr Manca il link ;)
:wave:

Re: Kit xenon HID

MessaggioInviato: 30/03/2016, 8:53
da tipografo1971
bella robba Farr . . . quando hai tempo crea una guida fotografica per l'installazione ;) :handgestures-thumbup:

Re: Kit xenon HID

MessaggioInviato: 30/03/2016, 11:04
da nath80
Grande Farr ora bisogna solo trovare i tappi e siamo ok

Re: Kit xenon HID

MessaggioInviato: 30/03/2016, 11:41
da Farr
Ovviamente le resistenze ingannano il check luci, quindi rinunciamo al controllo delle lampade bruciate,
anche se credo che uno se ne accorga subito se una lampada xenon si brucia...

Il check luci diventa... un check resistenze... :lolno:

Re: Kit xenon HID

MessaggioInviato: 31/03/2016, 19:34
da Farr
Comprate da BEP'S, marca D-GEAR, 9,95 € la coppia. Praticamente sono queste:
http://www.beps.it/product/0001213711/r ... -canceller
Prossimamente le monto.

Re: Kit xenon HID

MessaggioInviato: 31/03/2016, 22:21
da Farr
Ho provato a collegare le resistenze. Check luci spento.
Però non pensavo scaldassero così tanto!
Sono 13,5/6 = 2,25 ampere, ovvero circa 30 watt.
Misurata la temperatura col termometro da cucina... la resistenza raggiunge oltre 230°!
Mi preoccupa non poco. Dovrò sistemarle a contatto con la carrozzeria per dissipar meglio.
:think:

Re: Kit xenon HID

MessaggioInviato: 31/03/2016, 22:30
da nath80
Quello purtroppo è il problema grosso delle resistenze....

Re: Kit xenon HID

MessaggioInviato: 31/03/2016, 23:03
da Farr
Si potrebbe salire un poco, magari 8 o 10 ohm...
per ridurre il consumo a circa 20 watt (valore che cmq spegne il check)
Però siamo sempre a temperature altine...
Si potrebbe anche montare un dissipatore più grande.
Con 12 ohm (6+6 in serie) invece il check si accende!

L'alternativa è collegare le ballast direttamente... ma chi si fida?
Nella sporty precedente l'avevo fatto per un periodo,
ma quando si accendevano, a causa dello spunto iniziale,
avevo anomalie all'autoradio! pensa te!

Re: Kit xenon HID

MessaggioInviato: 01/04/2016, 9:05
da tipografo1971
date retta a me, non rischiate di collegare i kit xeno aftermarket all'impianto originale, altrimenti rischiate di bruciare qualcosa . . . semmai pensavo, e collegare un'altra lampadina per far spegnere il ceck, da usare per illuminare qualcos'altro :?:

Re: Kit xenon HID

MessaggioInviato: 01/04/2016, 10:17
da Farr
Ci avevo pensato... una lampadina scalda pure quella ma parte dell'energia viene convertita in luce,
magari illuminiamo di blue il sottoscocca come dei veri tamarri... :scared-eek:

Re: Kit xenon HID

MessaggioInviato: 01/04/2016, 11:38
da tipografo1971
o la parte laterale dei fari . . . :think:

. . . ci sono kit a led per farlo (ma bisogna aprire il faro), tipo questi: http://www.ebay.com/itm/262285713759?rmvSB=true

Re: Kit xenon HID

MessaggioInviato: 01/04/2016, 15:49
da Farr
I led non consumano, avremmo sempre lo stesso problema. Metterò un dissipatore.

Re: Kit xenon HID

MessaggioInviato: 01/04/2016, 23:30
da nath80
Farr ha scritto:Si potrebbe salire un poco, magari 8 o 10 ohm...
per ridurre il consumo a circa 20 watt (valore che cmq spegne il check)
Però siamo sempre a temperature altine...
Si potrebbe anche montare un dissipatore più grande.
Con 12 ohm (6+6 in serie) invece il check si accende!

L'alternativa è collegare le ballast direttamente... ma chi si fida?
Nella sporty precedente l'avevo fatto per un periodo,
ma quando si accendevano, a causa dello spunto iniziale,
avevo anomalie all'autoradio! pensa te!
Farr solo x curiosità ma sulla precedente le ballast che davano problemi alla radio erano di OBD2WORLD?

Re: Kit xenon HID

MessaggioInviato: 02/04/2016, 21:39
da Farr
No, ma erano di qualità paragonabile, forse superiore, quelle di a2z world (ora Led world).
http://www.ledworld.it/categorie-1535/K ... o-12V.aspx
Il problema è dovuto allo spunto iniziale all'accensione dello xenon. Ho misurato lo spunto delle odb2world e supera i 7 ampere. Io non rischierei.

Re: Kit xenon HID

MessaggioInviato: 02/05/2016, 8:59
da Farr
Buongiorno, purtroppo già per due volte ho riscontrato che le lampade xenon "lampeggiano"
(ovvero si spengono e riaccendono come una luce stroboscopica)
per qualche secondo e poi tornano alla normalità.
Ora non so se la causa siano le ballast di obd2world difettose
o le lampade xenon che ho modificato togliendone la protezione ceramica sull'elettrodo
(come suggerito da marco caridi di obd2world).
:cry: