Crea sito
Pagina 1 di 1

Problema Start and Stop dopo upgrade impianto Audio

MessaggioInviato: 04/12/2018, 21:02
da mcmaury
Ciao a tutti,
Ho di recente migliorato l'impianto audio della mia Sportage Energy restyling 2018 facendo sostituire da un elettrauto gli altoparlanti anteriori, aggiunta subwoofer nel bagagliaio e installazione del necessario amplificatore della Hertz da 750w. Il sistema funziona magnificamente però succede che al riavvio dallo start and stop la tensione si abbassa e l'amplificatore si spegne mentre l'impianto audio originale continua a funzionare regolarmente. L'elettrauto dice che non sa come risolvere il problema in quanto l'alimentazione dell'amplificatore l'ha presa direttamente dalla batteria però a me sembra strano che non esista la possibilità di risolvere tramite uno stabilizzatore di tensione che forse già nella sportage dovrebbe essere presente proprio perché l'impianto originale non ne soffre, ma che forse è sottodimensionato per i 750w dell'amplificatore che ho montato.

Qualcun'altro ha avuto un problema simile o sa suggerirmi una soluzione?

Grazie
Ciao


Inviato dal mio SM-G965F utilizzando Tapatalk

Re: Problema Start and Stop dopo upgrade impianto Audio

MessaggioInviato: 05/12/2018, 10:04
da tipografo1971
caspita, se non ci capisce un elettrauto è un casino ... l'amplificatore lo ha collegato all'impianto elettrico originale oppure direttamente alla batteria :?:

Re: Problema Start and Stop dopo upgrade impianto Audio

MessaggioInviato: 05/12/2018, 13:57
da mcmaury
Amplificatore collegato direttamente al positivo della batteria
Ciao

Inviato dal mio SM-G965F utilizzando Tapatalk

Re: Problema Start and Stop dopo upgrade impianto Audio

MessaggioInviato: 05/12/2018, 14:22
da massimo.venturi.
Secondo me serve una batteria piu potente

Inviato dal mio VTR-L09 utilizzando Tapatalk

Re: Problema Start and Stop dopo upgrade impianto Audio

MessaggioInviato: 05/12/2018, 16:12
da mcmaury
In effetti l'elettrauto mi ha detto che è un problema di assorbimento della batteria al riavvio dello start and stop però speravo che la cosa si potesse risolvere con un piccolo stabilizzatore di tensione o condensatore

Inviato dal mio SM-G965F utilizzando Tapatalk

Re: Problema Start and Stop dopo upgrade impianto Audio

MessaggioInviato: 05/12/2018, 20:19
da royalmax
Occhio alla garanzia ragazzi, non fate danni a mettere mani nell'impianto elettrico!! :naughty: