Crea sito
Pagina 1 di 1

Problema IPOD

MessaggioInviato: 16/10/2016, 18:53
da Fulkro
Ciao ragazzi, ho ritirato la mia nuova Sportage mercoledi'.........e' fantastica :D :D
In questi giorni sto cercando di prendere confidenza con il navi, la radio etc....
Oggi ho provato a collegare l'IPOD con il cavetto che avevo nella mia vecchia spotege, pero', me lo collega come sorgente AUX e non come IPOD.
Di conseguenza riesco si a sentire la musica, ma posso comandarla solo dall'IPOD, mentre nella vecchia Sportage si poteva gestire direttamente dalla radio.
Dipende dal cavetto che non e' idoneo oppure ho commesso qualche errore nel collegamento?
Grazie per la vostra attenzione.

Re: Problema IPOD

MessaggioInviato: 18/10/2016, 21:29
da Fulkro
C'e' qualcuno che pou' aiutarmi? :angry-banghead: :angry-banghead:

Re: Problema IPOD

MessaggioInviato: 18/10/2016, 22:51
da Leonida
Ciao Fulkro sulla Sporty precedente avevi la radio originale o aftermarket e collegavi sempre via aux l'iPod?


Inviato dal mio iPhone utilizzando Tapatalk

Re: Problema IPOD

MessaggioInviato: 19/10/2016, 7:17
da Dalupetto
Prova soltanto con il cavetto USB
:wave:

Re: Problema IPOD

MessaggioInviato: 19/10/2016, 8:35
da Leonida
Con il cavo aux passa solo audio.


Inviato dal mio iPhone utilizzando Tapatalk

Re: Problema IPOD

MessaggioInviato: 19/10/2016, 11:40
da Silca62
Ciao io l' ho attaccato con il suo cavetto e sul display del navi mi esce la scritta ipod e
lo legge normalmente..

Re: Problema IPOD

MessaggioInviato: 19/10/2016, 11:45
da Leonida
Silca62 ha scritto:Ciao io l' ho attaccato con il suo cavetto e sul display del navi mi esce la scritta ipod e
lo legge normalmente..


con il cavetto usb non aux

Re: Problema IPOD

MessaggioInviato: 19/10/2016, 21:32
da Fulkro
Leonida ha scritto:Ciao Fulkro sulla Sporty precedente avevi la radio originale o aftermarket e collegavi sempre via aux l'iPod?


Inviato dal mio iPhone utilizzando Tapatalk


Ciao, avevo la radio originale e lo collegavo con il cavetto AUX + USB in dotazione alla sportage3.
L'unica cosa che noto di diverso, e' che nella nuova sportage il cavetto entra un po' in diagonale, sembra che nel cavetto le due uscite non siano allineate orizzontalmente, mentre gli ingressi nella macchina siano allineati orizzontalmente.

Grazie a tutti x l'attenzione :thumbup: :thumbup:

Domani provo con la sola USB.

Re: Problema IPOD

MessaggioInviato: 20/10/2016, 21:27
da Fulkro
Aggiornamento. Problema risolto usando solo il cavetto usb. :thumbup: :thumbup:

Re: Problema IPOD

MessaggioInviato: 20/10/2016, 21:36
da Dalupetto
Infatti, come ti avevo suggerito :D
:wave:

Re: Problema IPOD

MessaggioInviato: 02/12/2017, 10:53
da Fermos
Quindi con iPod classic collegandolo con cavo USB posso pilotarlo con i comandi al volante?

Re: Problema IPOD

MessaggioInviato: 30/01/2018, 19:32
da pluto.paperino
Fermos ha scritto:Quindi con iPod classic collegandolo con cavo USB posso pilotarlo con i comandi al volante?
Certo che si. ;-)
io ho solo ogni tanto qualche problemino si riconoscimento (un ipod da 160gb) dopo aver aggiunto musica nuova (da pc ovviamente).
Per non sapere "nè leggere, nè scrivere" faccio sempre un "soft reset" all'ipod... (tasto menu+centrale insieme, fino a quando compare la mela)...aspetto riavvio e riconnetto con usb...e voilà!


Inviato dal mio ASUS_Z017D utilizzando Tapatalk